Version of jna used by log4jna

Oct 11, 2011 at 6:31 AM

Hi

Which version of jna are you guys using for this project? Are you customising these jars or using them as is?

Coordinator
Oct 11, 2011 at 4:01 PM

As is. You should be able to use any 3.2.7+ version of JNA.

On my todo list is to make a 1.1 release of this that includes 3.3.0 JNA that shipped.